Bug 237930 - Check translation of "Pacific/Easter", i.e. Easter Island
Summary: Check translation of "Pacific/Easter", i.e. Easter Island
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-date   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Nils Philippsen
QA Contact:
URL:
Whiteboard:
Keywords: Translation
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-26 07:55 UTC by Nils Philippsen
Modified: 2007-11-30 22:12 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-09 15:47:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nils Philippsen 2007-04-26 07:55:18 UTC
I've just found out that the "Pacific/Easter" timezone (which is the Easter
Island) is translated wrongly in at least German but I suppose in many more
languages (at least I guess that much from looking at the po files, I don't
speak that many), e.g.:

de: "Pazifisch/Easter" should be "Pazifik/Osterinsel" (all "Pacific/..." should
be "Pazifik/...", not "Pazifisch/...")
es: "Pacífico/Oriental" looks like a translation of "East" to me, but not Easter
Island ;-)

In many languages I looked at, the "Easter" part isn't translated at all.

Comment 2 Nils Philippsen 2007-04-26 07:59:57 UTC
NB: if it helps you, I can easily mark the "Pacific/Easter" strings fuzzy in all
languages so your tools know that there's an issue with it. Just tell me if you
want that.

Comment 3 Timo Trinks 2007-04-26 23:53:59 UTC
Hi Nils,

I fixed that for .de, however, for all other languages it might be a good idea
to mark the strings fuzzy which will notify the community or inhouse translators
through http://i18n.redhat.com/cgi-bin/i18n-status (the package timezones will
be marked with fuzzies then) about the changes... Depending on whether there's
an active community for a language or not a response might vary though.

Cheers,

Timo

(In reply to comment #2)
> NB: if it helps you, I can easily mark the "Pacific/Easter" strings fuzzy in all
> languages so your tools know that there's an issue with it. Just tell me if you
> want that.



Comment 4 Nils Philippsen 2007-04-27 09:08:33 UTC
I've just found an additional gotcha: It's the "Easter Island" (singular,
inhabited, belongs to Chile, the one with the rock statues), not the "Easter
Islands" (plural, uninhabited, belong to West Australia). I've fixed it
timezones/de.po, but I thought I'd write it here so translators dealing with
this in the future have the information.

I'll tag the string as fuzzy in the other languages and will do a final rebuild
mid next week, could you please nudge at least the in-house translators, so that
this can be fixed for as many languages as possible? Thanks.

Comment 5 Nils Philippsen 2007-04-27 09:22:48 UTC
I've marked the string as fuzzy now in all languages expect German, could you
please take care of notifying the other translators (in-house and outside) about
the issue? I want to avoid that people just unfuzzy it because they're not aware
of the problem. Thanks.

Comment 6 Nils Philippsen 2007-04-27 16:20:08 UTC
As I predicted nobody bothers to read the changelog ;-), meaning that the French
and (non-Brazil) Portuguese files just got unfuzzied.

Guys, "Pacific/Easter" means the Easter Island (singular) which according to the
unerring Wikipedia is:

in French: "Île de Pâques"
in Portuguese: "Ilha de Páscoa"

Would someone please spread the word? Thanks.

Meanwhile I'll just fuzzy them again and put a comment inside fr.po and pt.po so
at least their translators will notice ;-).

Comment 7 Alain Portal 2007-05-02 11:24:55 UTC
Sorry Nils ;-)
French is fix now.

Comment 8 Nils Philippsen 2007-05-02 13:40:13 UTC
Reminds me that I should build this thing now.

Comment 9 Alain Portal 2007-05-02 13:54:03 UTC
I should want to say "was fixed 3 days ago"

revision 1.18
date: 2007/04/29 10:59:08;  author: dionysos;  state: Exp;  lines: +2 -3
Update
----------------------------
revision 1.17
date: 2007/04/27 16:15:51;  author: nphilipp;  state: Exp;  lines: +2 -0
fuzzied Pacific/Easter again


Comment 10 Nils Philippsen 2007-05-02 14:26:17 UTC
system-config-date-1.9.0-1.fc7 is building right now which includes all
translations that got in so far.

Comment 11 Nils Philippsen 2007-05-02 14:38:19 UTC
pinged releng to include the build package in final


Note You need to log in before you can comment on or make changes to this bug.