Bug 237987 - Provides: should get fixed
Provides: should get fixed
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anthy (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Akira TAGOH
:
Depends On:
Blocks: FC7Target
  Show dependency treegraph
 
Reported: 2007-04-26 09:00 EDT by Florian La Roche
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-07 06:38:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Florian La Roche 2007-04-26 09:00:54 EDT
Description of problem:


-Provides:       anthy-libs = %{name}-%{version}
+Provides:       anthy-libs = %{version}



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Akira TAGOH 2007-04-26 19:56:08 EDT
Doh. thank you for catching this up.
Comment 2 Akira TAGOH 2007-05-07 06:38:25 EDT
Fixed in 8706-2.fc7.

Note You need to log in before you can comment on or make changes to this bug.