Bug 237988 - fedora 7 ppc32.img
Summary: fedora 7 ppc32.img
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: powerpc Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard:
Keywords: EasyFix, Patch
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-26 13:19 UTC by Ben Hjelt
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-27 10:58:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch (1.06 KB, patch)
2007-04-27 08:16 UTC, David Woodhouse
no flags Details | Diff

Description Ben Hjelt 2007-04-26 13:19:02 UTC
Description of problem:
Fedora7 development PPC32 netboot image has been 0 bytes in size since test3
Link:
http://download.fedora.redhat.com/pub/fedora/linux/core/development/ppc/os/
images/netboot/

Comment 1 David Woodhouse 2007-04-26 13:27:30 UTC
Should be filed against anaconda. This seems to be because mk-images.ppc is
trying to copy the zImage.lds linker script into the current directory... but
it's actually copying it into the ppc/ppc64 directory when building the image
from ppc/ppc32. This probably only worked before because the script was found in
/usr/share/ppc64-utils/, but now that's not present.

Comment 2 David Woodhouse 2007-04-27 08:16:39 UTC
Created attachment 153588 [details]
patch

This should fix it.


Note You need to log in before you can comment on or make changes to this bug.