Bug 2380 - Install still impossible through ftp proxy
Summary: Install still impossible through ftp proxy
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-04-27 10:23 UTC by graham
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-05-15 21:50:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description graham 1999-04-27 10:23:33 UTC
Having been unable to do so in Redhat v5.1 and v5.2, I tried
to install v6.0 using FTP via our proxy, Netscape Proxy
server v3.5.

The installer failed with the message "unknown server
response".

A look on the console screen indicated that instead of
trying to log into the proxy with the supplied username and
password, it was trying to log into the anonymous ftp server
with the username and password.

Please fix this, having to download 450MB worth of data just
to actually install less than 100MB of it is a real waste.

Comment 1 Matt Wilson 1999-04-27 15:23:59 UTC
non anonymous proxy is not supported, nor is it high on the list of
things to do


------- Email Received From  Graham Leggett <minfrin@sharp.fm> 04/27/99 11:29 -------

Comment 2 Jeff Johnson 1999-05-15 21:50:59 UTC
*** This bug has been marked as a duplicate of 2731 ***


Note You need to log in before you can comment on or make changes to this bug.