Bug 238061 - Spurious network device created during installation
Spurious network device created during installation
Status: CLOSED DUPLICATE of bug 234764
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: David Cantrell
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-26 17:03 EDT by Adam Huffman
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-27 10:39:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
lspci output (2.14 KB, text/plain)
2007-04-26 17:03 EDT, Adam Huffman
no flags Details
Network device that doesn't work (109 bytes, text/plain)
2007-04-26 17:05 EDT, Adam Huffman
no flags Details
Device that works (134 bytes, text/plain)
2007-04-26 17:06 EDT, Adam Huffman
no flags Details

  None (edit)
Description Adam Huffman 2007-04-26 17:03:40 EDT
Description of problem:

For some reason anaconda created two wired ethernet devices during installation
on a Vaio SZ3 laptop, even though there's only one (using the sky2 driver).

Version-Release number of selected component (if applicable):

This was with Rawhide from a couple of weeks ago.

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Adam Huffman 2007-04-26 17:03:40 EDT
Created attachment 153552 [details]
lspci output
Comment 2 Adam Huffman 2007-04-26 17:05:33 EDT
Created attachment 153553 [details]
Network device that doesn't work
Comment 3 Adam Huffman 2007-04-26 17:06:07 EDT
Created attachment 153554 [details]
Device that works
Comment 4 David Cantrell 2007-04-27 10:39:16 EDT
The problem here was that we were not writing out the HWADDR line to the ifcfg
script.  Thanks for the report.

*** This bug has been marked as a duplicate of 234764 ***

Note You need to log in before you can comment on or make changes to this bug.