Bug 238142 - Enable ASP.NET plugin
Enable ASP.NET plugin
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: monodevelop (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Paul F. Johnson
Fedora Extras Quality Assurance
bzcl34nup
:
Depends On: 220402
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-27 09:56 EDT by Dawid Zamirski
Modified: 2008-04-04 09:17 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-04 09:17:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dawid Zamirski 2007-04-27 09:56:21 EDT
Description of problem:
With Mono 0.13 series there is a support for ASP.NET. The Fedora package doesn't
have it compiled in so please add support for it because it's very important for
me to evaluate if it's feasible to move some projects from Widows/Visual Studio
into Fedora environment. If there are stability concerns with enabling it, maybe
packaging it as a separate monodevelop-aspnet rpm, for people who want to test
it, would be an option?

Thank you.
Comment 1 Paul F. Johnson 2007-04-27 16:14:23 EDT
I'll have a look at it, but have a feeling it needs JS-Sharp which is still
waiting for review.
Comment 2 Bug Zapper 2008-04-03 20:19:02 EDT
Based on the date this bug was created, it appears to have been reported
against rawhide during the development of a Fedora release that is no
longer maintained. In order to refocus our efforts as a project we are
flagging all of the open bugs for releases which are no longer
maintained. If this bug remains in NEEDINFO thirty (30) days from now,
we will automatically close it.

If you can reproduce this bug in a maintained Fedora version (7, 8, or
rawhide), please change this bug to the respective version and change
the status to ASSIGNED. (If you're unable to change the bug's version
or status, add a comment to the bug and someone will change it for you.)

Thanks for your help, and we apologize again that we haven't handled
these issues to this point.

The process we're following is outlined here:
http://fedoraproject.org/wiki/BugZappers/F9CleanUp

We will be following the process here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping to ensure this
doesn't happen again.
Comment 3 Dawid Zamirski 2008-04-04 09:17:17 EDT
The Monodevelop in rawhide already supports ASP.NET, therefore I'm marking it as
resolved.

Note You need to log in before you can comment on or make changes to this bug.