Bug 238165 - Pressing Ctrl-Alt-Del does not bring up the logout/shutdown dialog, cannot assign other shortcut [NEEDINFO]
Pressing Ctrl-Alt-Del does not bring up the logout/shutdown dialog, cannot as...
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: control-center (Show other bugs)
5.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
desktop-bugs@redhat.com
:
Depends On: 217669
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-27 12:17 EDT by Dave Malcolm
Modified: 2014-06-03 08:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-03 08:37:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
pm-rhel: needinfo? (dmalcolm)


Attachments (Terms of Use)

  None (edit)
Description Dave Malcolm 2007-04-27 12:17:39 EDT
Affects RHEL5 as well, with control-center-2.16.0-14.el5

+++ This bug was initially created as a clone of Bug #217669 +++

Description of problem:

The Ctrl-Alt-Delete key combination does no longer bring up the logout/shutdown
dialog under Gnome. Key combinations assigend to "Desktop >> Log out" using the
"Keyboard Shortcuts" dialog do not work.

Version-Release number of selected component (if applicable):

control-center-2.16.0-9.fc6

How reproducible:

* Press Ctrl-Alt-Delete under gnome -> nothing happens (logout dialog should
appear, at least it did in FC5, IIRC)

* Assign any key combination to "Log out" using the "Keyboard Shortcuts" dialog
-> this key combination does not work, either

-- Additional comment from trendele@imtek.de on 2006-11-29 07:27 EST --
Just found out that there is already a bug report about this upstream:

http://bugzilla.gnome.org/show_bug.cgi?id=353157
Comment 1 RHEL Product and Program Management 2014-03-07 07:49:24 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 2 RHEL Product and Program Management 2014-06-03 08:37:05 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.