Bug 238202 - Nautilus-Search: Move or copy of several files doesn't work
Nautilus-Search: Move or copy of several files doesn't work
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: nautilus-search-tool (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: Paul W. Frields
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-27 17:35 EDT by Guido Ledermann
Modified: 2008-08-02 19:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-29 04:01:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Guido Ledermann 2007-04-27 17:35:38 EDT
Description of problem:
I was serahcing for files named *.png. Found them and wanted to copy them to
USB-stick, but I couldn't. If I only choose one file, it works, but it doesn't
if I select more than one file from the search result. Strange, that it is an
FC6 rpm, because I am using F7 Test 4 actually.

Version-Release number of selected component (if applicable):
nautilus-search-tool.i386                0.2-2.fc6

How reproducible:
Anytime.

Steps to Reproduce:
Described above

If you need any further information please tell me. It is an important feature
to me, because what shall I do if I find files, but cannot do anything with them.
Comment 1 Paul W. Frields 2007-04-28 14:58:59 EDT
I can't reproduce this error here.  I am running F7 test4 + any updates to
Rawhide, and n-s-t 0.2-2.fc6.  (The .fc6 occurs, by the way, because this hasn't
needed to be rebuilt for F7.)

When I search for files, I can click several results, or select them all using
Shift-click or Ctrl+A, and drag them to any folder either on the local disk or a
USB stick without any problems.  I did this from a clean user account.  If you
can give me a precise series of steps you followed, including mouse clicks and
keystrokes, and what exactly happens when the operation fails, that would help.
 Otherwise I'll have to close this as WORKSFORME.
Comment 2 Guido Ledermann 2007-04-29 04:01:39 EDT
Hello Paul! It works for me now too. But I'm sure I've tried it several times.
Maybe it coheres with the latest updates. Thanks & Sorry.

Note You need to log in before you can comment on or make changes to this bug.