Bug 238304 - Rescue CD fills screen with cyrillic garbage text
Summary: Rescue CD fills screen with cyrillic garbage text
Status: CLOSED DUPLICATE of bug 204311
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: rawhide
Hardware: x86_64 Linux
medium
low
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-29 03:10 UTC by Nick Sharp
Modified: 2008-08-02 23:40 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-15 18:10:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg for bug 238304 (39.90 KB, text/plain)
2007-04-30 21:34 UTC, Nick Sharp
no flags Details

Description Nick Sharp 2007-04-29 03:10:00 UTC
Description of problem:


Version-Release number of selected component (if applicable):
6.93 aka F7test4

How reproducible:
Question means exactly?  If "how often does it occur when I go through the steps
below": every time

Steps to Reproduce:
1.Boot (Dell 9150 2GbRAM Raid1=2x235Gb SATA) from rescue CD
2.Choose: rescue/eng/us/..anaconda/Start net=no (=broken-reported elsewhere)
3.Choose Continue, then ...
  
Actual results: Sceen erupts with cyrillic, plus progress indicator, then
indicates a linux image has been found and mounted as /mnt/sysimage


Expected results: as actual MINUS the cyrillic.


Additional info: This happens on same machine with the 32 bit rescue CD.  This
looks like re-emerging (or never killed) bug from long ago.  Sorry if this is a
duplicate.  I find searching Bugzilla very difficult.

Comment 1 Nick Sharp 2007-04-29 04:00:00 UTC
Changed to release=devel (F7t4)  sorry for previous allocation.
Actual results: ScReen (typo)

Comment 2 Jeremy Katz 2007-04-30 19:14:24 UTC
Can you get the output of dmesg and add it here?  This is most likely a kernel oops

Comment 3 Nick Sharp 2007-04-30 21:34:16 UTC
Created attachment 153829 [details]
dmesg for bug 238304

did chroot /mnt/sysimage then
dmesg>re238304.txt
then reboot and xfer to bugzilla

Comment 4 Dave Jones 2007-05-15 18:10:56 UTC

*** This bug has been marked as a duplicate of 204311 ***


Note You need to log in before you can comment on or make changes to this bug.