Bug 238327 - [Regression] removable media handling broken
Summary: [Regression] removable media handling broken
Status: CLOSED DUPLICATE of bug 238849
Alias: None
Product: Fedora
Classification: Fedora
Component: kdebase   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-29 12:00 UTC by Stefan Becker
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-10 15:55:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Stefan Becker 2007-04-29 12:00:34 UTC
Description of problem:

After the upgrade to F7test4 from FC6 the removable media handling in KDE is
flaky once again. I started from clean KDE configuration to make sure it is not
one of my settings.

Version-Release number of selected component (if applicable):

dbus-1.0.2-4.fc7
hal-0.5.9-6.fc7
udev-106-3.fc7
kdebase-3.5.6-5.fc7

How reproducible:
Always

Additional info:

- USB stick with vfat
 * requestor with mount option pops up -> OK
 * Unmounted icon shows up on desktop only when "Unmounted Hard Disk Volume" is
selected -> not OK, should show up as removable media
 * Mounted icon shows up on desktop only when "Mounted Hard Disk Volume" is
selected -> not OK, should show up as removable media

- USB external drive with ext3 partitions
 * no requestor shows up
 * no unmounted icon shows up on the desktop, even when "Unmounted Hard Disk
Volume" is selected
 * no mounted icon shows up on the desktop, even when "Mounted Hard Disk Volume"
is selected

- Mounted LVM partitions
 * Don't show up on desktop when "Mounted Hard Disk Volume" is selected
 [ On my system only /boot shows up on the desktop ]

Comment 1 Kevin Kofler 2007-05-10 15:55:12 UTC

*** This bug has been marked as a duplicate of 238849 ***


Note You need to log in before you can comment on or make changes to this bug.