Bug 238354 - Installer hangs on Macbook (boot.iso on FC7T4)
Summary: Installer hangs on Macbook (boot.iso on FC7T4)
Status: CLOSED DUPLICATE of bug 227745
Alias: None
Product: Fedora
Classification: Fedora
Component: syslinux   
(Show other bugs)
Version: rawhide
Hardware: x86_64 Linux
medium
medium
Target Milestone: ---
Assignee: Peter Jones
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-29 19:14 UTC by Konstantin Ryabitsev
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-01 20:26:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Konstantin Ryabitsev 2007-04-29 19:14:10 UTC
Description of problem:
OK, so this is hard to assign to any specific component, so please feel free to
reassign accordingly. Here's the description of the problem:

Platform: Macbook Core 2 Duo
Image: boot.iso

Inserting the CD and booting from it hangs the computer at the point where the
"Install/Rescue" menu is shown -- not always, but fairly consistently. I would
estimate about 9 times out of 10. Eventually, if you do it enough times, it
works, though I have not been able to figure out the precise sequence of events
that prevents the lock-up. The symptoms are: the graphical menu is shown with 4
entries (install/reinstall/rescue, etc), but the computer does not respond to
button presses. Waiting does not do anything -- only the power button helps.

Able to reproduce: randomly, but very often.

Comment 1 Jeremy Katz 2007-04-30 19:15:47 UTC
This is somewhat likely to be a BIOS bug...

Comment 2 Konstantin Ryabitsev 2007-04-30 19:22:17 UTC
Note that it's unlikely related to rEFIt, as it shows the same behaviour whether
I boot through rEFIt or directly by magically pressing "C".

Comment 3 Jeremy Katz 2007-05-01 20:26:08 UTC
Looks like this is previously reported in bug 227745 (which has a little bit
more information).  Duping over to there.

One thing that will help post-test4 is that I fixed the timeout to actually work
again.

*** This bug has been marked as a duplicate of 227745 ***

Comment 4 Konstantin Ryabitsev 2007-05-01 20:45:20 UTC
Hmm... Not sure that's correct. Theoretically, if it just ignores keyboard, it
would auto-select the first option in 60 seconds and proceed. In my case, it
just sits there forever.


Note You need to log in before you can comment on or make changes to this bug.