Bug 238378 - f7test4 - macedonian language pack's name is gibberish in default install
f7test4 - macedonian language pack's name is gibberish in default install
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Gecko Maintainer
FF3RawhideClose
:
Depends On:
Blocks: FC7Target
  Show dependency treegraph
 
Reported: 2007-04-29 20:08 EDT by vfiend
Modified: 2007-12-20 11:46 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-20 11:46:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of the issue (77.34 KB, image/png)
2007-04-29 20:08 EDT, vfiend
no flags Details

  None (edit)
Description vfiend 2007-04-29 20:08:49 EDT
Using Fedora 7 Test 4 (I think this is the place for test4 bugs? anaconda told
me to file under test something and not devel though, I think) installed from
Fedora Prime - er, it's not called prime anymore, I don't think, but the dvd
with a default install.

That said, the Macedonian language pack installed by default has a gibberish
name. All other language packs look fine. Screenshot attached.
Comment 1 vfiend 2007-04-29 20:08:49 EDT
Created attachment 153751 [details]
screenshot of the issue
Comment 2 Christopher Aillon 2007-04-30 00:05:25 EDT
Hrm, I guess the upstream langpack is busted?  Odd... Macedonia is mk right?
Comment 3 vfiend 2007-04-30 00:25:11 EDT
Yes, I googled that up and it seems to be the macedonian one.
Comment 4 Christopher Aillon 2007-05-01 15:41:18 EDT
Okay, I can disable it from the langpacks for final which will mean it'd fall
back to English... hopefully upstream fixes the issue and we can re-enable the
langpack at some point in the future.
Comment 5 petrosyan 2007-06-20 23:18:43 EDT
this bug is still present in Fedora 7 final.
firefox-2.0.0.4-2.fc7
Comment 6 Matěj Cepl 2007-12-20 11:46:32 EST
We just updated the Firefox version in Fedora/development from 2.0 to a 3.0
pre-release version, which improves performance, memory usage, and fixes many
bugs and crashes.

Closing as CANTFIX since we aren't fixing bugs filed against 2.0 now that 3.0 is
in.  If this bug is still present in rawhide using a Firefox 3.0 version, please
re-open this bug.

Thanks and Happy Holidays

Note You need to log in before you can comment on or make changes to this bug.