Bug 238392 - rpm replacement doesn't take arch into consideration.
Summary: rpm replacement doesn't take arch into consideration.
Status: CLOSED DUPLICATE of bug 200643
Alias: None
Product: Fedora
Classification: Fedora
Component: yum   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-30 04:36 UTC by Dave Jones
Modified: 2015-01-04 22:29 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-30 18:47:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dave Jones 2007-04-30 04:36:29 UTC
do an x86-64 install.
decide you don't want to keep updating all that 32bit stuff you never use, and
do yum remove glibc.i686 which strips out everything 32bit as a dependancy.
confirm with rpm that nothing 32bit is left installed.
wait a while, and yum update, and watch it try to pull in a few hundred MB of
32bit packages due to stuff like this happening..

Installing:
 pidgin                  i386       2.0.0-0.35.beta7devel.fc7 
extras-development  5.8 M
     replacing  gaim.x86_64 2:2.0.0-0.31.beta6.fc7

 pidgin                  x86_64     2.0.0-0.35.beta7devel.fc7 
extras-development  5.8 M
     replacing  gaim.x86_64 2:2.0.0-0.31.beta6.fc7

Comment 1 Jeremy Katz 2007-04-30 18:47:11 UTC

*** This bug has been marked as a duplicate of 200643 ***


Note You need to log in before you can comment on or make changes to this bug.