Bug 238408 - unable to install Fedora 7 test 4 (6.93 - x64)
unable to install Fedora 7 test 4 (6.93 - x64)
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
7
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-30 07:12 EDT by Scott van Looy
Modified: 2007-11-30 17:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-13 16:50:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Scott van Looy 2007-04-30 07:12:48 EDT
Description of problem:
Possibly an anaconda bug, but I downloaded Fedora 7 test4 (6.93 - x64) and burnt
it to DVD, I get the choices screen when booting, I choose graphical setup and
only get a text setup. I continue through the text setup to the installation
media page, choose "CD-ROM" and the installer bails claiming the DVD in the
drive isn't a fedora install CD. I'm not sure if this is one bug or two, perhaps
to do with my hardware?

I have not yet attempted to burn the ISO image to a second DVD and see if it's
reproducable, I can if required...it just seemed unlikely given the error that
it would be a media issue, but


Version-Release number of selected component (if applicable):
Test 4 (6.93)

How reproducible:
Every time

Steps to Reproduce:
1. boot from DVD
2. choose graphical install
3. get text install
  
Actual results:
Unable to install/upgrade

Expected results:
Ability to install/upgrade

Additional info:
Dual opteron 248
K8N-DL Nforce Pro 4 motherboard
Nv raid (2x250gig mirrored array)
6 gig ram
NVidia 7600GS PCI-E
Comment 1 Jeremy Katz 2007-04-30 15:20:07 EDT
Are there any errors on tty3 when you try to use the CD device?
Comment 2 Victor Lorenz 2007-06-01 17:46:32 EDT
Downloaded FC7 i386 and x86-64 and burned iso DVDs. Get the same problem. 
Starts the process but after choice of CDROM/NFS/FTP/HTTP and choosing CDROM
spits out DVD saying no system on CD (same results with i386 and x86-64). DVD is
Pioneer DVR-109 with upgraded firmware (ver 1.58)
Comment 3 Christopher Brown 2007-09-13 11:13:06 EDT
Hello,

I'm reviewing this bug as part of the kernel bug triage project.

http://fedoraproject.org/wiki/KernelBugTriage

Could you give me the full URL you are using to download the image please
Could you also switch to tty3 during the install (Ctrl-Alt-F3) as Jeremy
suggested and post back with any error messages.

Cheers
Chris
Comment 4 Victor Lorenz 2007-09-13 16:43:35 EDT
Been a while since I downloaded ISOs so don't have a record of URL. Eventually
managed to load Fedora 7 (both i386 and x86_64) using the BootAnaconda process
as described by "sindrb" and using the rpm from folk.ntnu.no/sindrb. Other than
some "issues" until kmod-nvidia was installed, process worked quite well with
added advantage of only downloading modules required.

Had issues with K3b so replaced my DVD drive (even though it worked OK with
Windows). Just re-tried the F7 iso and it seems to work. So in my case it
appears to have been a defective DVD drive.
Comment 5 Christopher Brown 2007-09-13 16:50:56 EDT
(In reply to comment #4)

> Had issues with K3b so replaced my DVD drive (even though it worked OK with
> Windows). Just re-tried the F7 iso and it seems to work. So in my case it
> appears to have been a defective DVD drive.

Argh, sorry to hear it. Okay, I'll close this. Thanks for the update.

Cheers
Chris

Note You need to log in before you can comment on or make changes to this bug.