This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 238418 - pilot-link doesn't work under regular user with Palm TX
pilot-link doesn't work under regular user with Palm TX
Status: CLOSED DUPLICATE of bug 158809
Product: Fedora
Classification: Fedora
Component: pilot-link (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ivana Varekova
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-30 08:26 EDT by Radek Vokal
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-23 06:25:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Radek Vokal 2007-04-30 08:26:50 EDT
Description of problem:
pilot-xfer works only under root, not under regular user. Tested with Palm TX.

Version-Release number of selected component (if applicable):
pilot-link-0.12.2-2.fc7

How reproducible:
always

Steps to Reproduce:
1. pilot-xfer -l -p usb:
2. no result
3. sudo pilot-xfer -l -p usb:
4. works as it should
  
Actual results:
no output

Expected results:
some output

Additional info:
Comment 1 Ivana Varekova 2007-08-23 06:25:30 EDT

*** This bug has been marked as a duplicate of 158809 ***

Note You need to log in before you can comment on or make changes to this bug.