Bug 238434 - rt2500pci does not support scanning?
rt2500pci does not support scanning?
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: John W. Linville
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-30 10:04 EDT by drago01
Modified: 2008-08-02 19:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-30 18:57:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description drago01 2007-04-30 10:04:53 EDT
Description of problem:

I got the chance to test test4 x86_64 livecd on a laptop with a rt2500pci card.
but I am unable to do anything with it. it does not acciotate when used with nm.
so I tryed to do it using wpa_supplicant but it said "no ap found"..
then I noticed that iwlist scan shows that the device does not support scanning...
why? have I done anything wrong?
Comment 1 Jasper O. Hartline 2007-04-30 10:29:21 EDT
I just tested a LinkSys WMP54G (v4) card with the RaLink 2500 chipset under a
Kadischi built LiveCD mastered from the development tree on April 25th, 2007.

Kernel: kernel-2.6.20-1.3104.fc7.i686

The card works just fine.
Are you sure you brought the card up with ifconfig wlan0 up before trying to
scan access points?
Comment 2 drago01 2007-04-30 18:57:07 EDT
argh.... -.-  this happens if you test something in a hurry...

Note You need to log in before you can comment on or make changes to this bug.