Bug 238512 - Resume fails after suspend on Dell XPS M140
Summary: Resume fails after suspend on Dell XPS M140
Status: CLOSED DUPLICATE of bug 238342
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-30 23:29 UTC by James Bowes
Modified: 2013-01-10 09:52 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-24 10:42:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description James Bowes 2007-04-30 23:29:23 UTC
After an upgrade from Fc6 to F7t4, attempting to resume after suspending to ram
causes a kernel panic.

kernel is 2.6.21-1.3116.fc7

Comment 1 Chuck Ebbert 2007-05-01 14:19:16 UTC
Can we get the text of the panic message?
(Take a picture of the screen with a digital camera.)

Comment 2 James Bowes 2007-05-01 14:43:07 UTC
(In reply to comment #1)
> Can we get the text of the panic message?
> (Take a picture of the screen with a digital camera.)

It dies before the screen comes back up. All I get are flashing caps/num lock keys.

Let me know if there is anything else I can try to get more info though.

Comment 3 Terje Røsten 2007-05-02 15:37:02 UTC
Hi James, could you try to rmmod the fw modules before suspending?

More info available in comment #8 in bz #238342.

Thanks!

Comment 4 James Bowes 2007-05-02 15:46:57 UTC
(In reply to comment #3)
> Hi James, could you try to rmmod the fw modules before suspending?
> 
> More info available in comment #8 in bz #238342.
> 
> Thanks!

I will try that out tonight.


Comment 5 James Bowes 2007-05-02 16:33:26 UTC
(In reply to comment #4)
> I will try that out tonight.

I was able to test it just now, and yes, removing the firewire module got things
working. Good find :)

Comment 6 Richard Hughes 2007-05-24 10:42:35 UTC

*** This bug has been marked as a duplicate of 238342 ***


Note You need to log in before you can comment on or make changes to this bug.