Bug 238520 - Selinux enforcing prevents httpd from working
Summary: Selinux enforcing prevents httpd from working
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: selinux-policy (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: x86_64 Linux
medium
medium
Target Milestone: ---
Assignee: Daniel Walsh
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-01 00:54 UTC by Chuck Forsberg
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-01 12:05:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
audit log httpd references (27.37 KB, application/octet-stream)
2007-05-01 00:54 UTC, Chuck Forsberg
no flags Details

Description Chuck Forsberg 2007-05-01 00:54:56 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:

Enable selinux enforcing from the system menu
S
Actual results:


Expected results:
httpd crashes

Additional info:

Comment 1 Chuck Forsberg 2007-05-01 00:54:56 UTC
Created attachment 153848 [details]
audit log httpd references

Comment 2 Daniel Walsh 2007-05-01 12:05:28 UTC
This seems to be a badly mislabeled system.

You need to relabel.

touch /.autorelabel
reboot




Note You need to log in before you can comment on or make changes to this bug.