Bug 238536 - (sometimes) power down on starting udev
(sometimes) power down on starting udev
Status: CLOSED DUPLICATE of bug 238523
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-01 04:18 EDT by François Kooman
Modified: 2008-01-08 19:17 EST (History)
0 users

See Also:
Fixed In Version: 2.6.22
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-08 19:17:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg from succesful boot (22.87 KB, text/plain)
2007-05-01 07:56 EDT, François Kooman
no flags Details

  None (edit)
Description François Kooman 2007-05-01 04:18:56 EDT
Description of problem:

Sometimes at boot my laptop powers down when starting udev. This happens around
50% of the time when booting. This problem already started to appear at the
first updated kernel after FC6. It's still there in FC7.

Version-Release number of selected component (if applicable):
kernel-2.6.21-1.3116.fc7
udev-106-3.fc7

How reproducible:

50% of the time.

Steps to Reproduce:
1. Boot laptop
2. Wait for udev to start
  
Actual results:

Powers down, 50% of the time

Expected results:

Normal boot

Additional info:

System profile:
http://smolt.fedoraproject.org/show?UUID=7249536a-feda-40cf-8407-917fbc02aa9a
Comment 1 François Kooman 2007-05-01 07:56:14 EDT
Created attachment 153854 [details]
dmesg from succesful boot
Comment 2 Chuck Ebbert 2007-05-01 10:53:52 EDT
Are there any messages on the screen or in the logs when the system
powers down?

Related?
 #238523
Comment 3 François Kooman 2007-05-01 12:14:39 EDT
No, no messages at all on the screen. And I guess nothing written to logfile,
because it's still in initrd phase? And if not, syslogd/klogd is not started at
that moment. It's just before rhgb would show...
Comment 4 François Kooman 2007-05-13 05:19:15 EDT
Is there a way to debug this? I tried booting with acpi=off apic=no but it
doesn't help. Maybe with a serial console? Or enabling udev debug info? Maybe
it's more obvious when one would look at the changes between the FC6 release
kernel and the first FC6 errata kernel?
Comment 5 François Kooman 2007-05-18 11:49:36 EDT
Somehow, this seems to be fixed after the last few kernel updates. I didn't
really notice anything that could have fixed it, but whatever... If I encounter
it again,  I'll report back here.
Comment 6 Christopher Brown 2008-01-08 19:17:51 EST
I am closing 

*** This bug has been marked as a duplicate of 238523 ***

Note You need to log in before you can comment on or make changes to this bug.