Bug 238551 - Attachment count is broken in evolution's compose message
Summary: Attachment count is broken in evolution's compose message
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-01 12:10 UTC by Steve Whitehouse
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version: evolution-2.10.1-11.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-01 19:18:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Bugzilla 434981 None None None Never

Description Steve Whitehouse 2007-05-01 12:10:50 UTC
Description of problem:

The attachment count as displayed above the attachment bar at the bottom of the
compose message window can have an incorrect attachment count when attachments
are removed from the attachment bar.

Version-Release number of selected component (if applicable):

2.8.3

How reproducible:
Every time

Steps to Reproduce:
1. Add an attachment to a new email message
2. Remove an attachment from the email message
3. Attachment count should be zero, but its still left at 1

Trying the same procedure with larger numbers of attachments leaves the count at
the max number of attachments, so it looks like the remove code fogets to
decrement the counter.



Expected results:

The count should reflect the number of attachments.

Comment 1 Matthew Barnes 2007-05-01 19:18:34 UTC
Fixed in evolution-2.10.1-11.fc7.


Note You need to log in before you can comment on or make changes to this bug.