Bug 238607 - System status on System->details-> overview is incorrect
System status on System->details-> overview is incorrect
Status: CLOSED DUPLICATE of bug 232475
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mike McCune
Red Hat Satellite QA List
Depends On:
Blocks: 173427
  Show dependency treegraph
Reported: 2007-05-01 15:20 EDT by Pradeep Kilambi
Modified: 2007-05-01 16:27 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-05-01 16:27:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Pradeep Kilambi 2007-05-01 15:20:14 EDT
Description of problem:
The system status on system -> details -> overview is incorrect. 

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. push a package(ex:rhnpush) to a subscribe channel
2. yum install rhnpush
3. push updated version
4. the system overview page shows update available icon besides the system.
5. click on the system goto details - > overview and system status shows up to date

Actual results:
incorrect status message

Expected results:
correct status

Additional info:
Comment 1 Mike McCune 2007-05-01 16:27:33 EDT

*** This bug has been marked as a duplicate of 232475 ***

Note You need to log in before you can comment on or make changes to this bug.