Bug 238648 - installation should have iso path history
Summary: installation should have iso path history
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: virt-manager   
(Show other bugs)
Version: 11
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Cole Robinson
QA Contact: Martin Jenner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-02 00:16 UTC by Jens Petersen
Modified: 2009-09-22 04:05 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-18 16:29:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jens Petersen 2007-05-02 00:16:37 UTC
Description of problem:
When using virt-manager to install QEMU guest OS it would be nice if
the GUI remembered recent paths to ISO images so that one does not have
to keep typing them all in, like it does for installation of XEN guests.

How reproducible:
every time

Steps to Reproduce:
1. install several OSs under QEMU 
  
Actual results:
have to write full path to iso images each time

Expected results:
history of recent iso paths to save typing

Comment 1 Red Hat Bugzilla 2007-07-25 02:10:09 UTC
change QA contact

Comment 2 Bug Zapper 2008-05-14 02:50:28 UTC
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 3 Cole Robinson 2009-05-11 16:43:34 UTC
A full 2 years later, it's now upstream!

http://hg.et.redhat.com/cgi-bin/hg-virt.cgi/applications/virt-manager--devel/rev/5cc2396a859d

Sorry for the wait. This likely won't ever hit F9, so moving to F10.

Comment 4 Cole Robinson 2009-09-14 15:53:46 UTC
Currently in rawhide/f12. This could be a backport candidate for F11, reassigning there.

Comment 5 Cole Robinson 2009-09-18 16:29:37 UTC
I took a stab at backporting this, and it's too much of a pain to justify it. So this won't end up in F11 unless we rebase (which is unlikely due to the large UI changes in rawhide). Closing this as RAWHIDE.


Note You need to log in before you can comment on or make changes to this bug.