This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 238717 - dual-head setup gives ValueError
dual-head setup gives ValueError
Status: CLOSED DUPLICATE of bug 236327
Product: Fedora
Classification: Fedora
Component: system-config-display (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Adam Jackson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-02 11:37 EDT by Eli
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-03 14:40:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Eli 2007-05-02 11:37:30 EDT
Description of problem:
Cannot configure dual head on Dell D620 notebook

Version-Release number of selected component (if applicable):
system-config-display-1.0.51-1.fc7

How reproducible:
Always

Steps to Reproduce:
1. Boot the KDE F7t4 CD
2. run system-config-display from konsole
3. On the Dual head tab, check Use dual head
4. set the second monitory type to LCD panel 1600x1200
5. (set resolution to match)
6. click OK
  
Actual results:
Traceback
  File "/usr/share/system-config-display/xConfigDialog.py", line 137, in ok
    lower_vrefresh, upper_vrefresh =
string.split(str(self.second_monitor_vrefresh), "-")
ValueError: need more than 1 value to unpack

Expected results:
No traceback, and a properly configured dual-head setup.

Additional info:
Intel integrated graphics controller
Comment 1 Adam Jackson 2007-05-03 14:40:57 EDT

*** This bug has been marked as a duplicate of 236327 ***

Note You need to log in before you can comment on or make changes to this bug.