Bug 238736 - Release Note: Can't install OS on ATI SB600 chipset with legacy IDE mode
Summary: Release Note: Can't install OS on ATI SB600 chipset with legacy IDE mode
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: redhat-release (Show other bugs)
(Show other bugs)
Version: 4.4
Hardware: i386 Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Prarit Bhargava
QA Contact: Martin Jenner
URL:
Whiteboard:
Keywords:
Depends On: 211071 226947
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-02 17:40 UTC by Prarit Bhargava
Modified: 2007-11-17 01:14 UTC (History)
4 users (show)

Fixed In Version: 4.6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-17 20:13:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Comment 1 Prarit Bhargava 2007-05-02 17:44:08 UTC
Adding ddomingo -- Don, this is a clone of 226947 -- this BZ is for the release
note.

"SB600 support has been added to the libata driver.

Users that have used the ide-generic method of handling SB600 IDE devices should
note that the /dev/hd* entries are now /dev/sd*

"

P.

Comment 2 Don Domingo 2007-05-02 22:46:24 UTC
added to RHEL4.5 release notes updates:

<quote>
SB600 support has been added to the libata driver.

For those familiar with the ide-generic method of handling SB600 IDE devices,
note that the /dev/hd* entries are now /dev/sd*.
</quote>

Comment 4 RHEL Product and Program Management 2007-05-07 14:25:25 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.

Comment 5 Alan Cox 2007-05-08 11:02:00 UTC
We need some other changes it turns out. From l/k today its reported that the
SB600 doesn't work properly with >4GB memory so needs kernel hacks to handle it.
These are not yet upstream but are being tested at the moment.


Comment 9 Prarit Bhargava 2007-05-09 12:55:29 UTC
Don,

I think I confused you.  This release note is for _4.6_, not 4.5!!!

Please take this out of the 4.5 release notes.

P.


Note You need to log in before you can comment on or make changes to this bug.