Bug 238746 - firstboot errors after installation (firewall and selinux modules crashes)
firstboot errors after installation (firewall and selinux modules crashes)
Status: CLOSED DUPLICATE of bug 236999
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Lumens
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-02 15:01 EDT by Sebastian Vahl
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-02 15:06:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
1of4 crash-logs created by firstboot (310 bytes, application/octet-stream)
2007-05-02 15:03 EDT, Sebastian Vahl
no flags Details

  None (edit)
Description Sebastian Vahl 2007-05-02 15:01:42 EDT
Description of problem: An actual kde livecd spin with todays rawhide produces
some errors when starting firstboot after installation. The messages say that
there are problems with the firewall and selinux module. This modules are not
working (and also at least time). The last working one is the adduser one.


Version-Release number of selected component (if applicable): firstboot-1.4.35-1


How reproducible: Create a livecd from livecd-fedora-kde.ks from git with actual
rawhide. Boot the cd and install it to hdd. After reboot firstboot crashes.

  
Additional info: I've also installed Test4-KDE-LiveCd and updatet it. A manuall
restart of firstboot doesn't produce these errors. I've only tried this with the
kde cd, not the gnome one.
Comment 1 Sebastian Vahl 2007-05-02 15:03:16 EDT
Created attachment 153974 [details]
1of4 crash-logs created by firstboot
Comment 2 Chris Lumens 2007-05-02 15:06:04 EDT

*** This bug has been marked as a duplicate of 236999 ***

Note You need to log in before you can comment on or make changes to this bug.