Bug 238754 - g-v-m mounts FAT-formatted removable media without -o user
g-v-m mounts FAT-formatted removable media without -o user
Status: CLOSED DUPLICATE of bug 234716
Product: Fedora
Classification: Fedora
Component: gnome-volume-manager (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Zeuthen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-02 15:49 EDT by Michel Alexandre Salim
Modified: 2013-03-05 22:50 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-02 16:35:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michel Alexandre Salim 2007-05-02 15:49:51 EDT
Description of problem:
With the gnome-volume-manager and HAL from Rawhide, I do not have write access
to a FAT-formatted removable USB drive.

Version-Release number of selected component (if applicable):
gnome-volume-manager-2.17.0-5.fc7
hal-0.5.9-6.fc7

How reproducible:
Always


Steps to Reproduce:
1. Log in to GNOME
2. Plug in removable USB drive
  
Actual results:
Drive mounted, but rejects attempts to copy files

Expected results:
Drive mounted, console user has write permission

Additional info:
Comment 1 David Zeuthen 2007-05-02 16:35:51 EDT
See bug 234716 comment 5 for details.

*** This bug has been marked as a duplicate of 234716 ***

Note You need to log in before you can comment on or make changes to this bug.