Bug 238773 - Nautilus changing background color
Nautilus changing background color
Status: CLOSED DUPLICATE of bug 234694
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Søren Sandmann Pedersen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-02 17:27 EDT by Aznar
Modified: 2014-06-18 05:09 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-03 14:51:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Aznar 2007-05-02 17:27:05 EDT
Description of problem: I can't change the background color while the icon are
listed (in list, not simply display as default).


Version-Release number of selected component (if applicable):2.18.1 


How reproducible: every time I try


Steps to Reproduce:
1. Go in edition/preferences
2. in "backgrounds and * "(I'm sorry, I'm using the system in another language
and I don't know how it might be called)
3. try to drag and drop a background image on nautilus's background
  
Actual results: nothing


Expected results: change nautilus's background into what I've selected


Additional info:
Comment 1 Matthias Clasen 2007-05-03 09:56:48 EDT
Soeren, did you loook at this ?
Comment 2 Søren Sandmann Pedersen 2007-05-03 14:51:21 EDT
rel-eng said they will tag the patch that got lost. That will fix bug 234694,
and it sounds like this one may be a duplicate.

If the problem still exists tomorrow when a new eel2 package comes out, please
reopen.


*** This bug has been marked as a duplicate of 234694 ***

Note You need to log in before you can comment on or make changes to this bug.