Bug 238774 - missing ssl support
Summary: missing ssl support
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: wine   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Andreas Bierfert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-02 21:30 UTC by Marius Andreiana
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-04 07:29:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Marius Andreiana 2007-05-02 21:30:05 UTC
Seems like fedora's wine is missing ssl support:
http://bugs.winehq.com/show_bug.cgi?id=8212

Guess buildRequires openssl-devel is all that is missing, since it autodetects
ssl.h.

Used here
http://source.winehq.org/source/dlls/wininet/netconnection.c

Comment 1 Andreas Bierfert 2007-05-02 21:38:25 UTC
Oh, not good +) I will push an upgrade asap. Thanks for reporting.


Note You need to log in before you can comment on or make changes to this bug.