Bug 238791 - iptables-devel depends on %{version} but not on %{version}-%{release}
iptables-devel depends on %{version} but not on %{version}-%{release}
Status: CLOSED DUPLICATE of bug 225906
Product: Fedora
Classification: Fedora
Component: iptables (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Woerner
Fedora Extras Quality Assurance
: EasyFix
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-02 18:45 EDT by Robert Scheck
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-23 10:31:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Scheck 2007-05-02 18:45:26 EDT
Description of problem:
iptables-devel depends on %{version} but not on %{version}-%{release}, please 
fix this with the next build of the package. There can be minor changes which 
could be incompatible after release bumping, so it's save to add %{release}, 
too.

Version-Release number of selected component (if applicable):
iptables-1.3.7-2

Expected results:
Please apply the following patch or better:

--- snipp ---
--- iptables.spec       2007-05-03 00:42:09.000000000 +0200
+++ iptables.spec.rsc   2007-05-03 00:42:23.000000000 +0200
@@ -27,13 +27,13 @@
 %package ipv6
 Summary: IPv6 support for iptables.
 Group: System Environment/Base
-Requires: %{name} = %{version}
+Requires: %{name} = %{version}-%{release}

 %if %{build_devel}
 %package devel
 Summary: Development package for iptables.
 Group: System Environment/Base
-Requires: %{name} = %{version}
+Requires: %{name} = %{version}-%{release}
 %endif

 %description
--- snapp ---
Comment 1 Thomas Woerner 2007-08-23 10:31:16 EDT

*** This bug has been marked as a duplicate of 225906 ***

Note You need to log in before you can comment on or make changes to this bug.