Bug 238793 - pygobject2-devel depends on %{version} but not on %{version}-%{release}
pygobject2-devel depends on %{version} but not on %{version}-%{release}
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: pygobject2 (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-02 18:50 EDT by Robert Scheck
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version: pygobject2-2.12.3-4.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-03 10:42:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Scheck 2007-05-02 18:50:55 EDT
Description of problem:
pygobject2-devel depends on %{version} but not on %{version}-%{release}, please 
fix this with the next build of the package. There can be minor changes which 
could be incompatible after release bumping, so it's save to add %{release}, 
too.

Version-Release number of selected component (if applicable):
pygobject2-2.12.3-3

Expected results:
Please apply the following patch or better:

--- snipp ---
--- pygobject2.spec       2007-05-03 00:47:31.000000000 +0200
+++ pygobject2.spec.rsc   2007-05-03 00:48:16.000000000 +0200
@@ -35,7 +35,7 @@
 %package devel
 Summary: Development files for building add-on libraries
 Group: Development/Languages
-Requires: pygobject2 = %{version}
+Requires: pygobject2 = %{version}-%{release}
 Requires: pygobject2-doc = %{version}-%{release}
 Requires: glib2-devel
 Requires: pkgconfig
--- snapp ---
Comment 1 Matthew Barnes 2007-05-03 10:42:00 EDT
Fixed in pygobject2-2.12.3-4.fc7.

Note You need to log in before you can comment on or make changes to this bug.