Bug 238841 - Computer totally freezes on ASROCK 775dual-VSTA with kernel (2945).
Computer totally freezes on ASROCK 775dual-VSTA with kernel (2945).
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
6
All Linux
medium Severity urgent
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-03 07:21 EDT by Daniel Johansson
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version: 2949
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-05 12:37:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Johansson 2007-05-03 07:21:08 EDT
Description of problem:
Computer totally freezes on ASROCK 775dual-VSTA with kernel (2945).

Version-Release number of selected component (if applicable):
all?

How reproducible:
Use it for a few hours. It will completely freeze after some time (random, I
cannot remember ever using it more than 8 hours).

Steps to Reproduce:
1.Boot
2.Wait (normal activities, not loadrelated)
  
Actual results:
The computer is totally unreliable and cannot be used. (The results are that I
switch to vista instead where it works perfect)

Expected results:
Not freeze.

Additional info:
Since the computer totally freezes there is no additional info that I could
provide, least not that I know of.
Hardware is core duo 6300, GF6800GT AGP, DDR400 2x512 & SATA Harddrive 250GB
from Maxtor.

Note You need to log in before you can comment on or make changes to this bug.