This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 238846 - kdebase-extras requires kdelibs-devel
kdebase-extras requires kdelibs-devel
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-03 08:46 EDT by Sebastian Vahl
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-15 15:20:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Full output of "yum install kdebase-extras" (21.10 KB, text/plain)
2007-05-03 08:46 EDT, Sebastian Vahl
no flags Details

  None (edit)
Description Sebastian Vahl 2007-05-03 08:46:08 EDT
Description of problem: Installing new kdebase-extras will also install
kdelibs-devel.


Version-Release number of selected component (if applicable):
kdebase-3.5.6-6.fc7
kdebase-extras-3.5.6-6.fc7


How reproducible: 

Steps to Reproduce:
1. yum install kdebase-extras
2. see output
3.
  
Actual results:
--> Processing Dependency: kdelibs-devel >= 3.5.6 for package: kdebase-extras

Expected results: kdelibs-devel should not be installed


Additional info: full log is attached in first comment
Comment 1 Sebastian Vahl 2007-05-03 08:46:55 EDT
Created attachment 154026 [details]
Full output of "yum install kdebase-extras"
Comment 2 Rex Dieter 2007-05-15 15:20:47 EDT
* Tue May 15 2007 Than Ngo <than@redhat.com> - 6:3.5.6-7.fc7
...
- remove unneeded Rq on kdelibs-devel (#238846)

Note You need to log in before you can comment on or make changes to this bug.