Bug 238852 - 2.6.20-1.2948.fc6xen crash
2.6.20-1.2948.fc6xen crash
Status: CLOSED DUPLICATE of bug 234008
Product: Fedora
Classification: Fedora
Component: kernel-xen (Show other bugs)
6
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Eduardo Habkost
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-03 09:14 EDT by vikram goyal
Modified: 2007-11-30 17:12 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-16 10:52:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
/var/log/messages (44.23 KB, text/plain)
2007-05-03 09:14 EDT, vikram goyal
no flags Details
more messages (63.12 KB, text/plain)
2007-05-03 11:32 EDT, vikram goyal
no flags Details

  None (edit)
Description vikram goyal 2007-05-03 09:14:59 EDT
Description of problem:
kernel EIP

Version-Release number of selected component (if applicable):
2.6.20-1.2948.fc6xen

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
I am running nvidia driver which taints kernel. X does not run under 2.6.20 with
module 'nv'. Whether you accept this bug or not is you call, but I am submitting
it anyway.
Comment 1 vikram goyal 2007-05-03 09:14:59 EDT
Created attachment 154028 [details]
/var/log/messages
Comment 2 vikram goyal 2007-05-03 11:32:33 EDT
Created attachment 154041 [details]
more messages
Comment 3 Greg Huber 2007-05-09 11:46:52 EDT
I am having the same problem. Within a few minutes of booting
the Xen kernel, the system just reboots, no oops, no messages.
I have no virtualizations configured at this point, I can't get
all the way through configuration before the system reboots.
I have been following the instructions at
http://fedoraproject.org/wiki/FedoraXenQuickstartFC6
but ended up having to remove all Xen related packages.

I am using a Dell 4600i at 2.8GHz. I am not using the 'nv' video
driver but I am using the 'radeon' driver. I have the 'fglrx' driver
installed but I'm not currently loading it.
I will attempt to install and configure Xen on another system with
all native packages.
Comment 4 Eduardo Habkost 2007-05-16 10:52:22 EDT
As this bug shows the same crash stack trace of bug #234008, marking it as 
duplicate.

If after #234008 is closed, problems persist, this bug may be reopened.

*** This bug has been marked as a duplicate of 234008 ***

Note You need to log in before you can comment on or make changes to this bug.