Bug 238883 - Fine-grained ink level reporting
Summary: Fine-grained ink level reporting
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: cups   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 238882 F8Target
TreeView+ depends on / blocked
 
Reported: 2007-05-03 16:53 UTC by Tim Waugh
Modified: 2008-02-26 11:42 UTC (History)
0 users

Fixed In Version: 1.3.6-2.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-26 11:42:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
CUPS Bugs and Features 1307 None None None Never

Description Tim Waugh 2007-05-03 16:53:13 UTC
Description of problem:
CUPS should provide drivers with a way of reporting percentages of ink left on a
per-cartridge or per-colour basis.

Comment 1 Tim Waugh 2007-10-01 13:05:26 UTC
On CUPS roadmap for 1.4.x.  Could backport?

Comment 2 Tim Waugh 2008-01-30 10:02:35 UTC
Ooh, looks like this got in for 1.3.x: see STR #1307.


Note You need to log in before you can comment on or make changes to this bug.