Bug 238956 - Must reboot for install
Summary: Must reboot for install
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-04 06:55 UTC by Need Real Name
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-04 14:36:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2007-05-04 06:55:41 UTC
I'm running an FC6 system and want to install F7T4 onto another hard drive.

If the installer could do this while I was still using FC6, that would be great.

Comment 1 Jeremy Katz 2007-05-04 14:36:45 UTC
The problem is that there are enough things that are kernel dependent that doing
this is nearly impossible (eg, the in-kernel IDE -> libata based pata drivers
causes lots of things to be different and we need to be able to know what the
environment will be with the new kernel)

Comment 2 Need Real Name 2007-05-04 15:01:03 UTC
Okay, so shall I leave my next suggestion, "install based on a given smolt
profile" out of bugzilla? :)


Note You need to log in before you can comment on or make changes to this bug.