This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 238963 - Anaconda GUI Stalls after upgrading all packages from FC6 to Test4
Anaconda GUI Stalls after upgrading all packages from FC6 to Test4
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-04 04:21 EDT by Calin Brabandt
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-04 10:35:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Calin Brabandt 2007-05-04 04:21:34 EDT
Description of problem:
During DVD upgrade from FC6 to Test4, GUI stalled (grayed-out "back" and "next"
buttons) after all rpm updates completed.

Version-Release number of selected component (if applicable):
Fedora 7 Test4

How reproducible:
Unknown

Steps to Reproduce:
1. Boot Fedora 7-test4 install DVD on FC6 system and run mediacheck (pass)
2. Upgrade from FC6 with no boot loader update
3. All rpm updates reported complete but screen does not advance after reporting
889/889 rpms upgraded (approximately).
4. Wait ~20mins since last activity then ctl-alt-bksp to kill X and GUI. 
Install terminal screen is also stalled so alt-F2 to new terminal screen and
reboot system.
5. Fedora 7 boots successfully! :)

  
Actual results:
Must kill X to reboot upgraded system.

Expected results:
Anaconda GUI "next" button should become available and allow upgrade install to
complete.

Additional info:
Intel 915GEV mobo with 2.8GHz Celeron D, 2GB DDR, IDE PATA DVD-ROM, SATA system
hard drive.
Comment 1 Jeremy Katz 2007-05-04 10:35:59 EDT
What's actually happening here is the erase of old packages; a window giving
better informaion on what's going on has been added post-test4

Note You need to log in before you can comment on or make changes to this bug.