Bug 2390 - RedHat 6.0 upgrade process does not unpack modules correctly
RedHat 6.0 upgrade process does not unpack modules correctly
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.0
i386 Linux
high Severity high
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-04-27 20:04 EDT by niall.murphy
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-05-10 18:58:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description niall.murphy 1999-04-27 20:04:47 EDT
When attempting to upgrade my 5.2 box using the 6.0
bootnet.img disk, the installation proceeds ok until just
after ftp'ing stage2.img.
It detects my SCSI card (advansys) but lists a modprobe
failure trying to load advansys.o from /modules. This is
because the module is not in that directory and apparently
has not been extracted from modules.cgz.
This makes it impossible to upgrade via bootnet.img.
More details available on request.
Comment 1 niall.murphy 1999-05-05 13:05:59 EDT
This is a problem with using the April 19th version of the bootdisk.
Use the April 20th instead.

There is still a problem with insmod'ing loop.o which was compiled for
an earlier kernel, however it can sometimes be worked around (but not
in kickstart!!!)
Comment 2 David Lawrence 1999-05-10 18:58:59 EDT
I was unable to replicate this problem using the latest 6.0 final.

------- Email Received From  "Niall R. Murphy" <niall.murphy@iol.ie> 05/10/99 19:27 -------


------- Email Received From  "Niall R. Murphy" <niall.murphy@iol.ie> 05/11/99 09:30 -------

Note You need to log in before you can comment on or make changes to this bug.