Bug 239010 - excludes tab in preferences non-functional
Summary: excludes tab in preferences non-functional
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: yumex   
(Show other bugs)
Version: rawhide
Hardware: x86_64 Linux
medium
medium
Target Milestone: ---
Assignee: Tim Lauridsen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-04 13:23 UTC by Tom Horsley
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-12 07:01:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tom Horsley 2007-05-04 13:23:28 UTC
Description of problem:

I can't seem to type anything in the preferences "excludes" tab and have
it take effect. Pressing the OK button does nothing, and if I close the
dialog in some other way, the excludes have not taken effect

Version-Release number of selected component (if applicable):
yumex-1.9.6-1.0.fc7

How reproducible:
every time

Steps to Reproduce:
1. bring up yumex preferences
2. click on excludes
3. type "freenx" as an example, and click OK.
  
Actual results:

nothing happens on OK

Expected results:

It should record my excludes list.

Additional info:

Comment 1 Tim Lauridsen 2007-06-12 07:01:43 UTC
This is caused by a bug in yum, i have fixed it in upstream yum cvs, it will be
available in yum 3.2.1.


Note You need to log in before you can comment on or make changes to this bug.