Bug 239049 - requires dmidecode not available on ppc
requires dmidecode not available on ppc
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: ocsinventory-client (Show other bugs)
rawhide
powerpc Linux
medium Severity medium
: ---
: ---
Assigned To: Remi Collet
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F-ExcludeArch-ppc
  Show dependency treegraph
 
Reported: 2007-05-04 13:02 EDT by Remi Collet
Modified: 2008-03-02 04:13 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-02 04:13:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Remi Collet 2007-05-04 13:02:34 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Remi Collet 2007-05-04 13:06:28 EDT
This package is ExcludeArch: ppc ppc64 s390 s390x ia64 because dmidecore is
required and only available on x86.

I'm working with upstream on new ocsinventory-agent which obsoletes
ocsinventory-client and will work on all arch.

See :
http://www.ocsinventory-ng.org/index.php?page=beta-test
http://remi.collet.free.fr/index.php?2007/04/11/340-ocs-inventory-ng-unix-unified-agent

Comment 2 Remi Collet 2008-03-02 04:13:54 EST
ocsinventory-client is going to be obsoleted by new ocsinventory-agent submitted
to review.

Note You need to log in before you can comment on or make changes to this bug.