Bug 239066 - Ananconda fails on this fairly common Dell workstation
Ananconda fails on this fairly common Dell workstation
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity urgent
: ---
: ---
Assigned To: Anaconda Maintenance Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-04 14:11 EDT by Alastair Neil
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-04 15:32:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alastair Neil 2007-05-04 14:11:24 EDT
Description of problem:
Anaconda fails to start on Dell Optiplex GX270 with Nvidia Quadro NVS 280 SD
graphics card

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot from Fedora 6.93 i386 DVD
2. Ananconda fails
3.
  
Actual results:
Abject failure and misery

Expected results:
Fedora 7 Test4 installation.

Additional info:
Comment 1 Chris Lumens 2007-05-04 14:27:54 EDT
How is it failing?  If you are getting a traceback, please attach the complete
exception message to this bug report.
Comment 2 Alastair Neil 2007-05-04 15:30:13 EDT
The crux seems to be this:
ImportError: /usr/lib/python2.5/lib-dynaload/cStringIO.so : invalid ELF header

Now I look at this error it seems likely to me that this is due to a bad DVD
image or media.

Note You need to log in before you can comment on or make changes to this bug.