Bug 239082 - YourRHn not getting I18ned on Login
YourRHn not getting I18ned on Login
Status: CLOSED CURRENTRELEASE
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
rhn500
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mike Orazi
Red Hat Satellite QA List
https://rhn.webqa.redhat.com/rhn/Your...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-04 15:38 EDT by Partha Aji
Modified: 2008-06-04 15:35 EDT (History)
1 user (show)

See Also:
Fixed In Version: 5.0.5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-04 15:35:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Partha Aji 2007-05-04 15:38:47 EDT
Description of problem:
I have a user on webqa who has  his locale preferences set to French.. When the
user logs off and logs on the YourRhn is still in  English... However when you
click on Systems/Channels it becomes french.. Something wierd here...

Version-Release number of selected component (if applicable):
500 Hosted - couldn;t repro it on satellite


Steps to Reproduce:
1. Login as a user who's locale preference has been set to a non-Englsih US locale..

Actual results:
Your rhn displays in english

Expected results:
Your rhn displays in non-english language you set...

Additional info:

Note You need to log in before you can comment on or make changes to this bug.