Bug 239129 - doesn't build on ppc64
Summary: doesn't build on ppc64
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: libgnomedb   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Hans de Goede
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On: 238950
Blocks: FE-ExcludeArch-ppc64, F-ExcludeArch-ppc64
TreeView+ depends on / blocked
 
Reported: 2007-05-05 06:11 UTC by Bill Nottingham
Modified: 2014-03-17 03:06 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-12 08:35:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Nottingham 2007-05-05 06:11:13 UTC
because there is no mono (bug 239850).

Probably need to ifarch the subpackage.

Comment 1 Hans de Goede 2007-05-12 08:35:47 UTC
I've added %ifnarch ppc64 around the mono BR's and the mono subpackage.
When its tagged and rawhide is back 1.9.100-15.fc7 should show up in rawhide,
including in the ppc64 tree.



Note You need to log in before you can comment on or make changes to this bug.