Bug 239131 - doesn't build on ppc64
Summary: doesn't build on ppc64
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: xbase   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tom "spot" Callaway
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-05 06:20 UTC by Bill Nottingham
Modified: 2014-03-17 03:06 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-17 07:31:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
libtool! (679 bytes, patch)
2007-05-05 06:20 UTC, Bill Nottingham
no flags Details | Diff

Description Bill Nottingham 2007-05-05 06:20:55 UTC
... as it thinks it's mklinux and doesn't support shared libraries.

Patch attached.

Comment 1 Bill Nottingham 2007-05-05 06:20:55 UTC
Created attachment 154194 [details]
libtool!

Comment 2 Hans de Goede 2007-08-17 07:31:24 UTC
I'm jumping in (with permission of Spot) because a package of mine BuildRequires
xbase. Bill, thanks for the patch. I've just build xbase for rawhide with this,
and now indeed it builds on ppc64 too., closing.



Note You need to log in before you can comment on or make changes to this bug.