Bug 239138 - "fedora core" gets configured as the grub label
"fedora core" gets configured as the grub label
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-05 03:51 EDT by David Timms
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-07 14:42:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Timms 2007-05-05 03:51:17 EDT
Description of problem:
For a manually selected partition scheme, where anaconda presented the grub
options box, it defaults to a  label of "Fedora Core".

Version-Release number of selected component (if applicable):
boot.iso {16bit colour test} network install with stage2 of 2007-05-02.

How reproducible:
no tried.
  
Actual results:
grub defaults to "Fedora Core" label

Expected results:
"Fedora 7"

More: there may be other spots where this text shows up.
Comment 1 Jeremy Katz 2007-05-07 14:42:44 EDT
This is due to rawhide being composed by the older tool which has lots of
"Fedora Core" embedded throughout it.  Releases are being done with pungi and it
has no trace of Fedora Core in it.

Note You need to log in before you can comment on or make changes to this bug.