Bug 239143 - avc denied during boot of fresh installed f7t4
Summary: avc denied during boot of fresh installed f7t4
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: selinux-policy-targeted   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Daniel Walsh
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-05 08:28 UTC by David Timms
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-17 16:44:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
/var/log/messages (4.75 KB, text/plain)
2007-05-05 08:28 UTC, David Timms
no flags Details

Description David Timms 2007-05-05 08:28:16 UTC
Description of problem:
Repeated rhgb attempts blocked by policy

Version-Release number of selected component (if applicable):
libselinux-2.0.13-1.fc7
libselinux-python-2.0.13-1.fc7
libsepol-2.0.3-1.fc7
policycoreutils-2.0.9-7.fc7
policycoreutils-gui-2.0.9-7.fc7
rhgb-0.17.6-1.fc7
selinux-policy-2.6.1-1.fc7
selinux-policy-targeted-2.6.1-1.fc7

How reproducible:
During boot of newly installed machine.

Expected results:
no errors.

Comment 1 David Timms 2007-05-05 08:28:16 UTC
Created attachment 154196 [details]
/var/log/messages

Comment 2 Daniel Walsh 2007-05-17 16:44:23 UTC
This was caused by a bad anaconda should be fixed in rawhide now and fc7 final


Note You need to log in before you can comment on or make changes to this bug.