Bug 2392 - /etc/X11/xdm/Xsession
Status: CLOSED DUPLICATE of bug 2484
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
Depends On:
  Show dependency treegraph
Reported: 1999-04-28 07:21 EDT by Leos Bitto
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 1999-06-03 11:19:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Leos Bitto 1999-04-28 07:21:18 EDT
In /etc/X11/xdm/Xsession you can find this:

xsetroot -solid #356390

and because it's a shell script, hash mark starts a comment.
I am sure we don't want this. To correct it:

xsetroot -solid \#356390
Comment 1 Jeff Johnson 1999-06-03 11:19:59 EDT
*** This bug has been marked as a duplicate of 2484 ***

Note You need to log in before you can comment on or make changes to this bug.