Bug 239209 - location of virtualized image files
Summary: location of virtualized image files
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: x86_64 Linux
medium
medium
Target Milestone: ---
Assignee: Daniel Berrange
QA Contact: Martin Jenner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-06 05:07 UTC by Justin Mahoney
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-05 02:31:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Justin Mahoney 2007-05-06 05:07:19 UTC
Description of problem:

Fedora 7 Test 4, Xen kernel
I set about installing a new Linux image under virt-manager, it asked me where
to put my 10 GB image file, with no suggested folder location, so I chose
/var/local/virt. Turns out I get an SELinux message saying that Xen expects
image files in /var/lib/xen/images. Well, if that was the approved/configured
location, why didn't it just recommend that location in the first place?

Version-Release number of selected component (if applicable):

Fedora 7 Test 4

Comment 1 Red Hat Bugzilla 2007-07-25 02:11:01 UTC
change QA contact

Comment 2 Daniel Berrange 2007-10-05 02:31:18 UTC
Virt-manager-0.5.1 or later in rawhide will automatically set the image dialog
box to the required directory for SELinux compliance with Xen.


Note You need to log in before you can comment on or make changes to this bug.