Bug 239224 - 'Set as desktop background' not working in XFCE 4.4
'Set as desktop background' not working in XFCE 4.4
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
https://bugzilla.mozilla.org/show_bug...
: Desktop
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-06 08:49 EDT by Heiko Adams
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-06 15:17:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Mozilla Foundation 371514 None None None Never

  None (edit)
Description Heiko Adams 2007-05-06 08:49:53 EDT
Description of problem:
This a dupe of a bug submitted to mozilla's bugtracker. Firefox Feature 'Set as
desktop background' is not working in XFCE 4.4.

Maybe the developers can create a patch for this because this bug is very
annoying   to XFCE user
Comment 1 Christopher Aillon 2007-05-06 15:17:28 EDT
The beauty of open source is that anyone can fix the issue.  Get upstream to
create or accept a fix (maybe by someone who actually uses XFCE) and we'll
automatically get this.  But this is not something that we'll spend time on
specifically for Fedora because we try to track upstream with as few patches as
possible.

Note You need to log in before you can comment on or make changes to this bug.