Bug 239240 - Weird error in czech language catalog for pup
Summary: Weird error in czech language catalog for pup
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: pirut   
(Show other bugs)
Version: 6
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords: EasyFix, i18n, Translation
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-06 20:13 UTC by Lubomir Kundrak
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-08 21:43:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
A of pup screenhot with weirdly translated line in cs_CZ locale (34.54 KB, image/png)
2007-05-06 20:13 UTC, Lubomir Kundrak
no flags Details

Description Lubomir Kundrak 2007-05-06 20:13:24 UTC
Description of problem:

The translation of the sentence that's on the attached screenshot does not
make sense at all.

Version-Release number of selected component (if applicable):

pirut-1.2.8-1.fc6

How reproducible:

At each update.

Actual results:

Dostupnych %s aktualizovanych balicku.

Expected results:

Aktualizace balicku %s.

Additional info:

I will correct the above sentence once i will be able to input
national characters :)

Comment 1 Lubomir Kundrak 2007-05-06 20:13:24 UTC
Created attachment 154230 [details]
A of pup screenhot with weirdly translated line in cs_CZ locale

Comment 2 Jeremy Katz 2007-05-07 18:26:39 UTC
Milan?

Comment 3 Milan Kerslager 2007-05-08 09:14:23 UTC
All Czech translations should be reviewed on-the-desktop. I did it mostly with
Anaconda and I have to do it on other apps too. There are a lot of mistranslated
messages and I'm slowly working on it since January or so.

Please feel free to post diffs or plain mails directly to me or push fixes
direcly to RH's CVS tree.

Comment 4 Milan Kerslager 2007-05-08 09:28:28 UTC
The original message is: "Updated %s packages available". This may be changed to
something more accurate like (I' not english speaking):

"Update of %s"

Minor fixes has been pushed to the CVS. This bug could be closed.

Comment 5 Jeremy Katz 2007-05-08 21:43:16 UTC
Thanks Milan.


Note You need to log in before you can comment on or make changes to this bug.