Bug 239252 - 256 color support broken
Summary: 256 color support broken
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: xterm   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Miroslav Lichvar
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-07 01:54 UTC by Leo
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-07 09:40:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
emacs-256color (147.39 KB, image/png)
2007-05-07 01:54 UTC, Leo
no flags Details

Description Leo 2007-05-07 01:54:58 UTC
Description of problem:
I looks like the support of 256 color in xterm is broken. I use Emacs to test
this. Although it list 256 color names, only the first 7 have colors. Please see
the attached screenshot.

Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Leo 2007-05-07 01:54:58 UTC
Created attachment 154237 [details]
emacs-256color

Comment 2 Miroslav Lichvar 2007-05-07 08:05:50 UTC
Works for me. Is TERM variable set to xterm-256color ?

Comment 3 Leo 2007-05-07 08:48:52 UTC
It turns out it is a bug in Emacs. I updated to the latest source and it is now
working properly.

Please close this bug.


Note You need to log in before you can comment on or make changes to this bug.